Synology

Synology – Sicherheitslücke bei der DSM <4.3-3810 vorhanden

Bei der DiskStation der Synology ist eine Sicherheitslücke aufgetaucht die bei jedem eintrifft, sobald die DSM Version unter 4.3-3810 installiert ist. Somit ist es möglich, dass jemand fremdes ein Prozess startet, der unter Umstände alle vorhandene Dateien verschlüsselt und diese nur entschlüsselt, sollte man dafür bezahlen.